unwanted <p> tags

General bug reports for the Archon software.

Moderators: paulnsorensen, kylefox2, prom, rishel

unwanted <p> tags

Postby akresmer » Wed Aug 03, 2011 2:36 pm

I am another newbie user of Archon. We only downloaded v3.21 last week. I am currently attempting to manually enter information on one of our little collections and have run into a problem in the Collection Content Manager. When trying to enter children and siblings (by hand, not through cut and paste), I keep getting unwanted <p> tags in the title and internal title boxes. These tags are displayed both in the admin and public displays and make my folder list look like this.:

Box 1
Folder 1: <p>

Correspondence</p>, 1970-1979


Folder 2: <p>

Correspondence</p>, 1980-1984, undated

Clicking in the box and deleting the tags from the title text does nothing. I've had this problem in the Collection Manager, but was always able to fix it by clicking on the source button, removing the tags, and clicking save. But this time there is no source button. Also, if I click in the view box just below the edit box, it opens the edit box and automatically adds an additional set of <p> tags to my folder title. But erasing all the tags in the edit box does not fix the display problem. Am I missing something?

Any help is greatly appreciated!
Thanks,
Anna
akresmer
 
Posts: 2
Joined: Mon Jul 25, 2011 1:19 pm

Re: unwanted <p> tags

Postby akresmer » Wed Aug 10, 2011 2:04 pm

I went to my IT team with this problem. It turns out that it was a browser issue. Being in a non-profit organization I am still running Windows XP and as a result, Internet Explorer 8. Apparently, the two do not mix well. Until my computer gets upgraded, I'm using FireFox and experiencing no problems. I have been able to remove all errant html tags and have the changes stick. Everything is working fine now.

So word to the wise: Don't use Internet Explorer 8 with Archon v3.21

~Anna
akresmer
 
Posts: 2
Joined: Mon Jul 25, 2011 1:19 pm

Re: unwanted <p> tags

Postby Angelique » Wed May 30, 2012 11:15 am

I am also new to Archon and am having this same issue of unwanted <p> tags. However, I am running IE9 on Windows 7. We are using Archon 3.21, but haven't done the revised update yet. Does anyone know how to fix this issue? Or will it be taken care of with the revised 3.21 update?

Thanks, Angelique
Angelique
 
Posts: 1
Joined: Wed May 30, 2012 11:11 am

Re: unwanted <p> tags

Postby Henk_K » Fri Feb 08, 2013 4:16 am

I was able to remove the <p> tags and to correct the administrator interface by doing this (IE9, Windows7):

1. Right click at the very top of the browser screen and make sure "command bar" is checked.
2. Select Tools, compatibility view settings.
3. Make sure "display intranet sites in compatibility view" is unchecked.
Henk_K
 
Posts: 2
Joined: Fri Feb 08, 2013 4:07 am


Return to Archon Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron