Digital Content not found

General bug reports for the Archon software.

Moderators: paulnsorensen, kylefox2, prom, rishel

Digital Content not found

Postby gbowman » Fri Jun 29, 2012 8:57 am

Greetings,

I have a collection that has a box and folder structure containing an item of collection content that is editable and displays a Green Arrow Graphic link to view the associated digital content. However, when I click that link, I always receive an empty search result back. I haven't been able to figure this problem out, and would appreciate any ideas as to what is going on here.

Please see these screenshots:

http://grayb.us/img/archon1.png
http://grayb.us/img/archon2.png
gbowman
 
Posts: 4
Joined: Wed Jun 06, 2012 10:35 am

Re: Digital Content not found

Postby beltramie » Tue Jul 03, 2012 3:54 pm

Hi,

Couple questions:

Did you associate this digital content with the collection content using the admin interface or through a more manual method like editing the backend database tables?

Are you able to see the digital content through any other means, search or browsing?

And have you tried removing the association between the digital library record and the collection content record, but than re-associating them so see if the problem persists?

Nat
beltramie
 
Posts: 157
Joined: Mon Feb 16, 2009 3:58 pm
Location: Carleton College, Northfield MN

Re: Digital Content not found

Postby beltramie » Tue Jul 03, 2012 3:55 pm

Also,
Can you send a link to an example where we can see not only the page but also look at or follow the links? Or is this on a local instance only?
beltramie
 
Posts: 157
Joined: Mon Feb 16, 2009 3:58 pm
Location: Carleton College, Northfield MN


Return to Archon Bugs

Who is online

Users browsing this forum: No registered users and 1 guest