3.21 upgrade issue, stuck!

For issues with installing and configuring the Archon software to begin running on your webserver.

Moderators: paulnsorensen, kylefox2, prom, rishel

3.21 upgrade issue, stuck!

Postby jsimon » Wed Mar 14, 2012 12:04 pm

Hi, I've been trying to upgrade our version of Archon to 3.21, and it got stuck on the third page. I got out, and tried to go back in again and it is just giving me:

"The Archon database structure has already been updated to the current version."

I cannot go forward or back. I tried loading archon directly here: http://library.fitchburgstate.edu/Archon/ but it seems to be trying to do a fresh install and is telling me a version is already detected and it will delete all of our data; I'd prefer not to do this, despite the fact that I have backed up the database, as the previous message suggests that it has already been upgraded.

Can you tell me what steps I should take at this point? We have not customized the database with any special tables or anything like that. I appreciate any help you can provide.

Posts: 8
Joined: Thu Sep 22, 2011 11:43 am

Return to Installation/Configuration Issues

Who is online

Users browsing this forum: No registered users and 1 guest