Changing default MySQL port for Archon

For issues with installing and configuring the Archon software to begin running on your webserver.

Moderators: paulnsorensen, kylefox2, prom, rishel

Changing default MySQL port for Archon

Postby jkneip » Mon Mar 18, 2013 2:27 pm

I'm trying to migrate an existing Archon site to a VPS server. The issue is that MySQL on the VPS server (hosted by WebEnabled) uses a port number other than the default (3306). I've tried setting the ServerAddress variable in config.inc.php to both "127.0.0.1:4000" and "127.0.0.1/4000" and cannot connect. Is there a proper way when installing Archon to change the MySQL port number?

Also, I've install pear MDB2 & MySQL drivers. So I'm thinking that isn't causing the problem.

Thanks,

Jason Kneip
Library Webmaster
Auburn University Montgomery Library
jkneip
 
Posts: 2
Joined: Fri Mar 23, 2012 2:48 pm

Return to Installation/Configuration Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron